INHALTSVERZEICHNIS
Problem
Im Display des tanJack QR bzw. des tanJack photo QR erscheint die Fehlermeldung "Fehler 28"
Ursache
Bei folgenden Geschäftsvorfällen der Sparkassen treten Inkompatibilitäten auf:
- Automatischer Folgekartenwechsel (erste Transaktion, die mit einer Folgekarte durchgeführt wird)
- Synchronisation bei chipTAN QR über die HBCI- / FinTS-Schnittstelle mittels QR-Code
Lösung
Nutzen Sie das manuelle chipTAN-Verfahren (chipTAN manuell) einmalig für diese Geschäftsvorfälle.
In der Internetfiliale (Browserbanking) kann dies ganz einfach so umgestellt werden:
- Neben der Anzeige des chipTAN QR-Codes klicken Sie auf: „Stattdessen verwenden: chipTAN manuell“ und folgen Sie den angezeigten Anweisungen
Die nächste Transaktion, z.B. eine Überweisung wird Ihnen danach wieder wie gewohnt und automatisch als chipTAN QR-Code angezeigt.
Beim Fehler 28 handelt es sich weder um einen Fehler im TAN-Generator noch in der Karte.
War dieser Artikel hilfreich?
Das ist großartig!
Vielen Dank für das Feedback
Leider konnten wir nicht helfen
Vielen Dank für das Feedback
Feedback gesendet
Wir wissen Ihre Bemühungen zu schätzen und werden versuchen, den Artikel zu korrigieren